Subject: Re: pro-2006 recall for new improved model

From: [email-masked] (Ronnie Hughes)
Date: 30 Apr 93 14:30:47 GMT

In article <C692AG.4Ev@amdcl2> [email-masked] (Brian McMinn) writes:
>Previously, I wrote:
>> 
>reception.  Let me clarify my previous posting by saying that I DO NOT
>KNOW whether the (20-145a) is modifiable.  If you own one and you KNOW
>the answer to that question, there are apparently a lot of folks out
>there who would like to know this.
>
>   Brian McMinn, N5PSS, [email-masked]

Well, I guess I'm in a good position to put alot of minds
to rest.  I just purchased a PRO-2006, cat number 20-145a, 
and INDEED, it can be restored to full frequency coverage of 
the 800 Mhz band by clipping or removing D502, just like
the 20-145 model. 

   == I used to be young and foolish.  Now I'm just foolish. ==
Ronnie D. Hughes, N5CSE	  |	[email-masked]  or
SunRiver Corp.		  |	uunet!sunriv!ronh
2600 McHale Court, #125	  |	(512) 835-8001 ext. 118
Austin, TX  78758	  |

---

From: [email-masked] (Keith McQueen)
Date: Thu, 29 Apr 1993 20:14:00 GMT

[email-masked] (Brian McMinn) writes:

>Previously, I wrote:
>> 
>> How to tell the new from the old Pro-2006's:
>> 
>> On front panel, old has "DIMMER," new has "LIGHT."
>> [etc.]

>Since then, I saw a note on the net indicating that the new model 2006
>(cat number 20-145a) is apparently still modifiable for full coverage

>   Brian McMinn, N5PSS, [email-masked]

Mine works great.  Same mod.

-- 
 Keith McQueen, Wicat Systems Inc. , (801)224-6400      | My opinions are |
 Packet:      n7hmf @ nv7v.UT.USA.NA                    | all mine...     |
 Internet:    [email-masked]                          | ...so there!    |